Author Topic: STARQUESTJOE 89 MPI BUILD  (Read 37130 times)

0 Members and 1 Guest are viewing this topic.

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1306
Re: STARQUESTJOE 89 MPI BUILD
« Reply #120 on: June 18, 2016, 01:03:03 AM »
what about the crank pickup?


btw, check out the homepage....... 8)
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

starquestjoe

  • Sr. Member
  • *****
  • Posts: 104
Re: STARQUESTJOE 89 MPI BUILD
« Reply #121 on: June 18, 2016, 01:39:54 PM »
Cleaned and checked mag pickup. That was the first thing I did. Im goin to swap plug wires around and check injectors

Thanks for the spot l8ght brotha. How do I make that my sig

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1306
Re: STARQUESTJOE 89 MPI BUILD
« Reply #122 on: June 18, 2016, 02:13:50 PM »
Code: [Select]
[img]http://www.sqperformance.com/wp-content/uploads/2012/12/sqjoeshrink2.png[/img]
Just copy and paste that into your sig box
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

starquestjoe

  • Sr. Member
  • *****
  • Posts: 104
Re: STARQUESTJOE 89 MPI BUILD
« Reply #123 on: June 18, 2016, 06:04:02 PM »
Thanks phil.

Well I found the problem with the car........I'm lazy!

I started today with pulling plug wires one at a time. Only one had no change. I run batch fire so that shouldnt happen. 2 should die at the same time. Well number 3 was dead. So I pulled injector plugs. Same thing number 3. So im thinking bad injector. So I put the 1400cc injectors in. Same problem with new injectors. Now im thinking a driver went bad, but they are batched 2 and 3. So 2 should be dead as well. So I went to take the injector clip off and the pins pulled right out. This whole time its bein the injector clip. So I fixed that and now its running. Still need a new battery but otherwise we are good to go

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1306
Re: STARQUESTJOE 89 MPI BUILD
« Reply #124 on: June 18, 2016, 07:10:05 PM »
Awesome! Glad to hear its fixed
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

starquestjoe

  • Sr. Member
  • *****
  • Posts: 104
Re: STARQUESTJOE 89 MPI BUILD
« Reply #125 on: June 18, 2016, 09:43:15 PM »
Im going to send you my ve table so u can help me ball park for the 1400cc injectors. Still need to do the 70amp fuel pump relay. And funk mount