Author Topic: Data logging & understanding the stock ecu. Evolution of the TBI Monster to Mpi  (Read 60960 times)

0 Members and 1 Guest are viewing this topic.

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
The last time I bought shims was aug 2009.  Which would have been the last time I tried to assemble anything. There should be shims from something that work for pinion depth. The side shims would probably be the hardest to find a match for if they are nla.

I still need to look for the seals for the 3.90 project.

I promised this to a guy who wants to use it for mock up about 3 mouths ago. It was a good relearning experience. Seems I forgot most of the little I knew about how to go about assembling the parts.




Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
I am going to have a go at getting this on the road.



Another stalled project.




Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
The other 2.6,  My 1986 Allison XR2002






FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
I want that Raider!!
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
I wasted all afternoon going to the track. It was a cluster jam and one oil down after another.

After 2 hours I got to run. Bogged the launch and then it still spun when the boost hit, If I would have nailed the launch it would have just fried the tires any way. And then missed forth gear. Fml. Coasted to a 13.5 @ 86.

Phil, you ever try the throttle body o ring?

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
Actually about to tackle that
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
Test.   2.197 60' Must have been taken right before the big bog. Ran a blistering 13.8 @ 431.44. I have the time slip to prove it. LOL

http://www.cecilcountyphotos.com/racing-photo-gallery/2016-photos/11192016/#photo=c25b331d79f2d83a723228f9ef0f6e57

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
Haha, you only get to make 1 pass?
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
1.835  13.39 @ 88.49  Ground my way in to second, and never got it in to fourth.
1.828  13.25 @ 107.10  Rode clutch to much and it may have slipped some. Slowly ground my way in to second and fourth
Last run run tried to let the cluth out a ittle harder and got the big bog.

So what went wrong? Well for one thing, I was trying to shift a little higher to better take advantage of the power band. The transmission does not like it.  And some days my hand and foot timing is just off. The lack of lunch rpm control is a big handicap.

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
Gotta turn on that launch control! You think it's synchros or adjustment hindering you? I know Ryans shifts above 6k without any trouble.
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
Gotta turn on that launch control! You think it's synchros or adjustment hindering you? I know Ryans shifts above 6k without any trouble.
synchros and operator error.

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
Another disappointing day at the track.

I mounted up some old mt et steet's I had. New, but about 11 years old. No improvement. I just spun with some wheel hop to boot. Air temp was in the mid 40's and cloudy.  But it was not the track. There were guys putting there cars on the bumper  or carrying the wheels 200 feet.  I guess the tires are just to old. Second gear burn out on the limiter before the last run was no help. Some day I need to put a line lock in.

Best was a pair of 13.351's at 111 and 112.

Spotted a pick up at a car lot on the way home and thought about trading it in.

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
what 60ft? Did you put in the DSS shafts yet?
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD

Sqr

  • TBI Guy
  • TBi WHP KING
  • Sr. Member
  • *
  • Posts: 347
2.105-13.376-109.6
2.197-13.470-111.1
2.094-13.351-112.3
2.063-13.351-111.3

I did not put the axles in yet. Lucky I got away with the violent wheel hop on the one run. Was so bad my laptop crashed.

The taller tires dropped my trap rpm about 150 rpm    225 50 vs   mt 26 10.50 16

The tires just broke loose almost right away. I was hitting 26 psi about  .8-.9 seconds out.

14 psi in the tires the last run.

FunkyPhil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1297
When I launch, i release the clutch like Im tryin to do a burnout
87 Conquest Tsi: 519whp 519wtq 7.09@102--10.95@122
CLICK TO SEE BUILD